Jump to content

Impossible de lancer le jeu depuis ce matin...


Nayaki_FR
 Share

Recommended Posts

Tout est dans le titre Mes bon je pense que cela viens d un bug de mise à jour ... je suis le seul? (Versez l'info je ne passe pas par la vapeur)

Edited by Nayaki_FR
Link to comment
Share on other sites

Bonjour, tu peux mettre une capture d'écran

Edited by SURVIVOR_BELGIAN
  • Upvote 1
Link to comment
Share on other sites

  • 9 months later...

la moitier de l ecran du chargement est noir et des que mon jeu est lancer je vois que mon vehicule et pas le menu donc je peut rien faire

 

Link to comment
Share on other sites

Je viens d'aider un joueur avec un problème similaire.

C'est Direct X la cause du problème. Pour régler ce souci il faut aller dans les paramètres du lanceur | launcher et changer le direct X, vous devez essayer avec direct x9 ou 11, regardez avec lequel votre jeu fonctionnera. Soit le 9 ou le 11.

 

  • Like 1
Link to comment
Share on other sites

Tu as essayé les deux directx ? Vu que c'est un problème graphique ça doit être ça :/

Edit: survivor t'as 2sec d'avance tu me surveilles ou quoi ? xD

Edited by Baycko
Link to comment
Share on other sites

8 hours ago, SURVIVOR_BELGIAN said:

Je viens d'aider un joueur avec un problème similaire.

C'est Direct X la cause du problème. Pour régler ce souci il faut aller dans les paramètres du lanceur | launcher et changer le direct X, vous devez essayer avec direct x9 ou 11, regardez avec lequel votre jeu fonctionnera. Soit le 9 ou le 11.

 

Merci beaucoup mec, cela faisait au moins 3-4 jours que pour moi que le jeu ne marchais plus.

  • Haha 1
Link to comment
Share on other sites

Bonjour,

Depuis la mise à jour de ce matin je ne peux plus lancer le jeu. Je l'ai désinstallé et réinstallé, rien ne change.

 

Voici le message

 

image.thumb.png.8b98a1a671f5ab15baced790

L'aide serait la bienvenue.

Link to comment
Share on other sites

Bonjour @Don_Lope, nous cherchons la cause problème. Un correctif du client va être appliqué dès maintenant, si votre problème n'est toujours pas résolu, merci de nous envoyer vos logs.

Link to comment
Share on other sites

  • 2 months later...
Guest yzyk_

Bonjour, à tous. 

Impossible de lancer le jeux pour moi. J'ai essayer en changeant direct X mais que néni.

Voici mon problème : Je peux le laisser 2 heure comme ça rien n'y fait. Pourtant la connexion est présente etc..

Sans titre.png

Link to comment
Share on other sites

2 hours ago, yzyk_ said:

Bonjour, à tous. 

Impossible de lancer le jeux pour moi. J'ai essayer en changeant direct X mais que néni.

Voici mon problème : Je peux le laisser 2 heure comme ça rien n'y fait. Pourtant la connexion est présente etc..

Sans titre.png

Réponse d'un GM Allemand: Redémarrer PC, ne faites rien et ne démarrez que le launcher. Parfois, les gens n'ont qu'à attendre. Beaucoup de gens ont ce problème.

Link to comment
Share on other sites

  • 1 month later...

J'ai exactement le même problème (fenêtre du lanceur bloquée au démarrage) et rien n'y fait... Quelle solution efficace conseillez vous?

Link to comment
Share on other sites

J'ai réinstallé le jeu environ 5 fois dont une fois par steam et rien n'y a fait.

Cependant j'ai trouvé la solution efficace sur le forum de nos amis anglophone:

IL SUFFIT D'ALLER DANS LE RÉPERTOIRE DE JEU ET DE SUPPRIMER LES FICHIERS COMMENÇANT PAR xo. (cela à pour but de forcer la mise à jour)

Depuis je n'est plus de problème, alors je partage cette belle solution :5739e92736a0e_):
 
  • Upvote 1
Link to comment
Share on other sites

  • 3 years later...
On 6/12/2017 at 10:23 AM, Nayaki_FR said:

Tout est dans le titre Mes bon je pense que cela viens d un bug de mise à jour ... je suis le seul? (Versez l'info je ne passe pas par la vapeur)

Tu est pas le seul.

Ou on trouve le repertoire

 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...