Sign in to follow this  
Followers 0
saladdish

Rendering issue on ship map

8 posts in this topic

Hi Devs and fellow Players. I'm currently having a rendering issue on only the shipyard map, specifically when I look up and down, just about everything with render in and out rapidly. And to be honest it makes it hard to play on it because it even does it with the enemy vehicles too. So if anyone knows a fix for this please let me know. Also I play on pretty much maxed out graphics.

0

Share this post


Link to post
Share on other sites

No log No Bug. and pictures for this would help. 

0

Share this post


Link to post
Share on other sites

Hello @saladdish,

take a look at this topic, it sounds like your issue is really similar.

Try to repair the game files in the launcher, it should fix all broken files and hopefully will solve the problem for you:

Spoiler

XfFMV1G.png

If this won't work, please attach the game logs as mentioned already.

 

0

Share this post


Link to post
Share on other sites

Posted (edited)

On 13.6.2017 at 4:28 PM, gaaraplayer said:

No log No Bug. and pictures for this would help. 

First. Hello Mod, a little advise to you, i know the Job can get hard.
But the answer itself was absolutely no help. It could have been better and diffrent.
Providing Infos how to get the .log or what Type of .log you need.
Anyway back2topic

I got the same exact issue. And never had any issues before.
I can't provide any .log since i don't know which log you need.
Picture i can't provide because i didn't had the chance (always in fight) still will if i can anyway. (PvE Mission) I can't afford to press screenshot button in the middle of a fight while EVERYTHING except the Ground dissapears. And i don't want to WASTE again Fuel.

As far i've noticed this BUG (and yes it is definetly a bug or more a Graphic Issue"bug" some kind of a bug. Damn those buggy bugs!) because as far i know it appeared first on Monday(the previous patch) before this one of today.
But it was a rare issue (only few had this issue)
But after the patch of today the issue became more regular, i've met other people who are having this issues or other issues since the Last Two Patch but especially since the last one.

So something got definetly messed, i don't mind it. It's open beta.

 

Edited by Restlessheart
0

Share this post


Link to post
Share on other sites

I am experiencing the exact same graphical bug or glitch, everything on the ship graveyard map is rendering in and out despite the ground, including scenery, enemies and allies (their shadows remain unaffected interestingly).

So at the moment it is sadly impossible to play on this map for me but i will try to provide some screenshots next time i land on this map. I would provide a log too but i have no idea where to look for it just like the user above me.

Edit: Here two screenshots that i hope will demonstrate the problem.

ae86d8c621a430a6bb3ac4be56c19f4b.png

abe55ba58a365edf9956578554705127.png

Here the short video i took the second screenshot from but couldn't upload the video itself

https://i.gyazo.com/c7cf19de6e932ab4dda291a0766a8e67.mp4

Edited by Smorphim
0

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.