Sign in to follow this  
Followers 0
Zicore

Forum Posts seem to be missing (get loaded after a few Minutes)

5 posts in this topic

Posted (edited)

Somehow new posts don't appear directly anymore. They will be loaded with the asynchronus interface after a few seconds to minutes while viewing a thread however.

So it appears as if posts are missing at first.

To reproduce this go to:

You see in the overview that Stiffi made the last reply, but you wont see it when you visit the thread, but if you wait long enough the post will be loaded with the asynchronus interface.

KkEPOhr.png

wLoBlDD.png

Edited by Zicore
0

Share this post


Link to post
Share on other sites

It is happening to me too ! Seems like this forum requires some maintenance :)

0

Share this post


Link to post
Share on other sites

Posted (edited)

I have the same since few days, but for me missing post aren't loaded back. After I click "show me new replies" this window disappear, but no post are showed. It's been like that for about a week for me, most threads, have gigantic lot of posts that I can't see:

pELUG7M.jpg

I stopped reading forum because of that. What is the point if I can't see replies...

Edited by SupremeSupremacy
0

Share this post


Link to post
Share on other sites

Having the same issue when browsing the forums on my Samsung Galaxy S5.  There are new posts I am not seeing.  I can't even see the post I made on the 7.0 update thread.

0

Share this post


Link to post
Share on other sites

Yup, just realized that on the 0.7 patch discussion topic. Posted something. It didn't appeared, so i posted again the same thing, still didn't appeared. I stopped, looked in my profile activity, to then see that I had just posted 2x the same message.

I have another post that does not appear and many page are like 5 post long then on the next page, when there's supposed to be like 20 per page or something like that.

0

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.