SpeedLocked

US server again, No AU server?

Recommended Posts

  1. An explanation, Whenever connected to US server, game is unplayable.
  2. What did you expect to see/happen, a playable experience where targets are where i see them, the ability to attempt reacting to something non stealth from happening
  3. How to recreate the situation, getting put in a match on US server, 
  4. Details.
    1. Attach all the details, that you find necessary to attach and haven't noticed in previous steps. after 2 months of trail and error, any day, all day, this only happens on US server, i use Russian server to prevent being forced onto US server from my local Australian one
    2. If you write about a bug, that is connected with a particular location or FPS problems, then you have to mark the particular place by attaching a screenshot with a map or turning on the coordinates (by pressing F11 multiple times) and taking a screenshot.
  5. Bug frequency - How often does the issue occur? each and every time i'm forced onto US server, ( having lag on US server i would not choose it)
  6. Game logs + screenshots
  • If your bug report contains something about vehicle physics or construction mode, then it's necessary to attach the configuration of the vehicle (use the /designsave command to save your build to attach) NA
  • If your bug report is related to a graphical issue, it would be helpful if you include your systems DxDiag-Log. (optional) it is not
  • If your bug report is related to the launcher, also include the launcher log. NA
  • Also it would be nice to mention the time (your local), when you've encountered the bug. having insomnia & loving CrossOut my play times are: all the time, some of the time, most of the time, to much time, upto & including getting weekly reward crate (14 hours in game) in one 24 hour period, currently on & off from between 15:00 to 03:00 NZ time, (GMT-12) 

When creating bug-reports you can safely copy these 6 lines into your post and fill them in - this will make it easier both for you and for us;)

How to attach logs and screenshots

Click the links:

  • Game Log see below
  • Launcher Log its txt, can't add txt, must zip it... zipping it sigh.
  • DxDiag Log its in the launcher zip, surprisingly my GPU happily runs CrossOut even though it below the minimum requirements
  • Screenshots as above so below, i have more but brain hurts from this typing, must drive CrossOut, shoot all the things
  •  

chat.log

combat.log

game.log

net.log

bpreport.log

logs-15.04.56.zip

zipped launcher logs.zip

  • Thanks 2
  • Upvote 1

Share this post


Link to post
Share on other sites

Hello @Speedlocked, sorry for the delay.

Your report is approved. Maybe a developer has additional ideas or questions, so please keep an eye on this topic.

Anyone with with additional evidences, examples or other informations about this issue is welcome to post here, but remember to include screenshots, game logs or other proofs of your observations please.
 

  • Thanks 1

Share this post


Link to post
Share on other sites

for additional consideration

server saturation from xbox/ps4, if these use the same servers could be adding to this, (increased market share of consoles in US area market)

The entire American continent using US server at similar time

drone lag, huge numbers must impact server, the US meta being strongly drones at this time,(anecdotal, based on observed meta on various servers)

Share this post


Link to post
Share on other sites

this problem persists, any help appreciated, i have thoroughly test my connection & PC using various local & international speed testing sites, streaming, torrents, downloads etc all have better than expected so im left with no idea how to resolve this, 

More logs after several hours of issues today

Todays_log.zip

EDIT: -SC removed for space saving-

Edited by SpeedLocked
continuing issues

Share this post


Link to post
Share on other sites

AU player here too.

Here's what I've done to prevent going to US servers.   Especially important if you don't want to waste fuel in raids.

US servers are complete garbage for us, Aus is 15,000 kms away from the US.

Open your windows firewall and block incoming and outgoing IP addresses, in the range:

207.244.92.133  - 207.244.92.155

The game will just time out if it tries to connect to US servers.

 

Something else you might want to consider is the PS brackets that you're trying to get into.

We seem to have a 5k and a 7k bracket and bugger all else.  I haven't tried stuff around 3k however.

I run 2 builds @ 5500 and 6800.

 

 

Edited by Lustywench
  • Thanks 2

Share this post


Link to post
Share on other sites
On 10/13/2017 at 10:08 PM, Lustywench said:

Open your windows firewall and block incoming and outgoing IP addresses, in the range:

207.244.92.133  - 207.244.92.155

thanks , @LustyWench.

Running windows & i attempted to do this, worked fine for a short time then went back to unplayable US server. (unsure if CrossOut of Windows FireWall settings didn't stick, and from what i can tell windows firewall is craptacular)

On 10/4/2017 at 6:20 PM, Armynator said:

Hello @Speedlocked, sorry for the delay.

Your report is approved. Maybe a developer has additional ideas or questions, so please keep an eye on this topic.

Anyone with with additional evidences, examples or other informations about this issue is welcome to post here, but remember to include screenshots, game logs or other proofs of your observations please.
 

I have not heard from anyone (except from the above helpful LustyWench),

this problem persists, making the game unplayable, Lag, shots not going where i fired, losing gas from failed raids, not getting gas from pvp, letting team down, costing the time and resources to.

Ther firewall fix suggested didn't stick. 

My game seems to be restoring Default settings on restart (music on in background give it away, OFF) so setting server to Auto again, and back into US server again, 

The amount of people in game chat having this issue in constant, they have all, ALL, said the same thing, they get forced onto a server far from home with continuing problems, mostly US server, several from Australia & Canada & South America (Brazil mostly) in the last couple of days, saying they will quit due to US server connections issues, EU Players getting on RU server by default, some of these being now on my friends list, so i know this is ongoing

i have asked then given the same advice to all I have seen.

check the server (F11 three times), which server?

manually change server to closest one that doesn't give this high PING/packet loss, 

check server local time, as loads varies due to local time. eg business/school hours/weekends etc

Search & Post in these forums so the DEVS know

keep trying, don't give up, Crossout is good, 

 

can we please a reply, a post on resolving this, (firewall Rule) keeping this community informed, thankyou

 

Edited by SpeedLocked
spelling

Share this post


Link to post
Share on other sites

Bumping for no solution.

Every game now is on US servers.

I had 0/15 games today on an AU server.

Lunch time on a sunday.  3 Aussies in a group...put on US servers.

It's got to stop.

  • Upvote 2

Share this post


Link to post
Share on other sites

Servers cant put you in AU servers if there are no one playing on them, they need to make drastic changes to bring back the population that quit the game and quickly...

BUT THANK GOD THEY ARE ADDING PUMPKINS, SURELY THAT WILL BRING EVERYONE BACK /s

  • Haha 3

Share this post


Link to post
Share on other sites

One game on AU server in two days, 

Also had a brief in game chat with @AntideathX two days ago, who looked at this, asked questions and made some suggestions                                                                        This problem exists across all PS 2.5k - 7.5k  , raids are hit & miss with regards to server, or the server setting i select                                                                                    

ifs there's not enough playing here why not force some from other places, that only shifts who has the lag though

ping issues have been raised by a larger number of players since Dawn Children Patch

this issue didn't exist before AU server went live, in the month i played before it liveth

so far i have had/heard similar from players from Canada, USA, Brazil, Argentina, Australia, New Zealand, EU, with many more not saying or not replying to my inquiries.

US players on US server complaining of LAG isn't based on my location

This may just be a symptom of some other server related issue/ matchmaking

 

 

Share this post


Link to post
Share on other sites

i have asked for more info from devs...will post findings , or they will stop by to address when able. 
i aslo set my server to AU to increase populations if needed for this week...to see if we can get more matchups there..

  • Thanks 1

Share this post


Link to post
Share on other sites

 3 pvp on AU in two days, all others on US, just not fun,  enough lag for the enemy team to travel the whole map and kill me before i'm able to move or shoot, nice 

Share this post


Link to post
Share on other sites

Game is literally unplayable because of this issue.

Either fix the matchmaking that is extremely eager to place Australian players on high ping servers, or fix the netcode so the game is playable with >100ms ping.

Share this post


Link to post
Share on other sites

finally got two runs of five on AU server, nice, at 33ms ping,

problem is that's under 10% of my games today, the rest being US at ten times that at 215ms+ ping, 

EU & RU giving 315ms+, Asia never happens, giving US. set server to AUTO gives US, 

and its 2-6 in the morning in the US, so i'm guessing there would be more active players on AU at mid arvo-midnight local time

Share this post


Link to post
Share on other sites

bump.... i get this stuff alot too, it counts down to 0 then just sits there, or i am actually in game but on my screen i appear to be stuck in a loop.

im pretty sure its just high ping making it do this, but i decided to try check the ports as suggested here. https://support.gaijin.net/hc/en-us/articles/207585829-Ports-listing-used-by-CROSSOUT

it hasnt really solved anything but it seems to be a bit more decisive about if i am in or out of a battle... downside is now i can hear my hdd getting hammered everytime a loading screen appears and the loading screens suddenly take alot longer.

just thought it might be worth a mention.

 

Edited by TheMashed_Avenge
  • Thanks 1
  • Upvote 1

Share this post


Link to post
Share on other sites

As per request:  How to block US servers using Windows 7 Firewall.

You don't lose fuel if you never join the match.  You can enable and disable this rule as you please by r/clicking the rule.

IPs so you can copy/paste

207.244.92.133

207.244.92.155

 

 

Image01.jpg

Image02.jpg

Image03.jpg

Image04.jpg

Image05.jpg

Image06.jpg

Image07.jpg

Image08.jpg

Image09.jpg

Image10.jpg

Image11.jpg

Image012.jpg

Edited by Lustywench
  • Thanks 1

Share this post


Link to post
Share on other sites

Another week and no change, 90%+ US server, most AU games have -JP tag for Japan, AU white at ~30ms ping, JP yellow ~130ms ping , All others Red, EU & RU are worse than US at ~250+ms 

does the asia server exist, i just get US or EU, Similar reports from EU about RU server.

Plenty of complaints about LAG in game, some from USA players on US server ...

Firewall off or on makes absolutely no difference to my ping, (and I mean OFF, totally, system security totally disabled, not recommended, FOR SCIENCE) so its not firewall or antivirus or background programs/services, 

 @AntideathX We have had no response or feedback at all, other than that above. any advice on what can be done, 

so currently I will continue to play, try and be positive and hope something changes for the better, 

i'm old so I have patience, have no money invested, just a lot of time (hundreds of hours), i will not be investing $$$ until this is resolved, current & future players with $$$ will avoid CrossOut because of this, Steam reviews...

 

59f6b764c2f18_Lagexample.jpg.14de58c19de

example.

Edited by SpeedLocked
No response from devs

Share this post


Link to post
Share on other sites

Sunday afternoon AU.  No AU games only US.

Paypal disputes are in.  You are no longer providing the service you were prior to 27 September.

You've had more than 30 days to rectify or address and nothing has happened.

 

screenshot-171029-124718.jpg

Edited by Lustywench

Share this post


Link to post
Share on other sites

Is it just me or have the AU servers been completely shut down and replaced by JP servers? For the past few days I've been getting nothing but JP servers, but it still says "region: AU".

Share this post


Link to post
Share on other sites

Not just you mate.  I wasn't  getting AU for raids anymore either.  This was a thing for a week maybe 2 after 27th Sept.  The PvP would be on US and PvE on AU, I haven't seen a legit AU server (with 35ms ping) for more than 2 weeks.  Now everything is on Japan servers, while claiming that Japan is in AU region.  That's probably news to both the Japanese and to Aussies.

If the devs had any brains at all they would have used a server in Singapore, which would have given AU players a ping of about 90-100 (playable) and the Japanese a ping of about 50-60.

 

I put in 2 paypal disputes, claiming the service they advertised was no longer being provided.

Gaijin's response is to suspend my account.  Not to rectify, or address, or acknowledge, or even try to bullshlt me by saying "we're working on it".

I'll get my money back, forget about this game and move on with my life.

 

If you're an Aussie that's spent money on this game, I encourage you put in a paypal dispute and look somewhere else for a game.

Image01.jpg

Image02.jpg

Image03.jpg

Image04.jpg

  • Sad 1

Share this post


Link to post
Share on other sites

A reply to a message regarding this was received from

BjKalderon  497

Replied: 5 hours ago

SpeedLocked, hello!

Thank you for the concern - I'm going to forward it to our web developers and see what they can do about this problem.

 

so i look forward to some feedback from the team, if there were some way to contact and inform  @Lustywench of any outcome that would be good, hang in there folks, & any more information,logs or players with similar issues that can add to this could prove useful, thanks for your patience

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.