Sign in to follow this  
TWISTED_METAL_X

Game crashs sometimes.

Recommended Posts

In the middle of a Raid or PvP mission the game will crash & all you see is a frozen screen as well as sometimes hearing buzzing sound (because it crashed), it's not all the time but it happened to me 3 times yesterday, once in a Raid & twice in PvP. I'm not sure what starts it but I'm not the only one this has happened to.

Edited by TWISTED_METAL_X
  • Upvote 2

Share this post


Link to post
Share on other sites

Yeah it happened twice for me today, both times in raids...like this game needs more avenues to flush fuel down the toilet! smh.

There was also one raid where the MG sound glitched and just continued constantly through the rest of the game and even after I finished in the garage, had to quit the game to get rid of it.

Share this post


Link to post
Share on other sites

I had a 2nd lock-up today. Here's the clip:

https://1drv.ms/v/s!AgRpz9_VSXWO8R-4UCL0yTyKZMwa

What happens at the end of the clip is the game freezes. After 10 seconds, the screen goes black and finally I end up at the Xbox home screen.

This seems to happen when there's lots going on; video and audio. The other one was with Porcupine puddles all around me. I've noticed any of the fire puddles cause my frame rate to drop significantly. Not only does it suck to burn, but you can't see or steer because the game starts to stutter and falter.

Edited by rlets
added details

Share this post


Link to post
Share on other sites
Spoiler

- A detailed description of the issue you have. Please describe how we can reproduce the issue.
- An attached video and/or screenshots.
- Report must contain full version number of the game to which it is related.
 

you need a picture of what happens, and the version your running. thanks for reporting the bug.

Share this post


Link to post
Share on other sites

description: The game locks-up on my Xbox console intermittently. It happens mid-battle when there's lots going on, e.g. multiple targets, rockets and missiles flying, etc. The freeze frame you see at the end of the clip lasted for 10-12 seconds then the game exited me back to the Xbox home page.

video: https://1drv.ms/v/s!AgRpz9_VSXWO8R-4UCL0yTyKZMwa

version: 1.0.21

Share this post


Link to post
Share on other sites

translated text, excuse the wording.

game version 0.9.62.76757

game crashed map Ex http://xboxdvr.com/gamer/lord-hater-30/video/48905002

 

distorted audio in the incursion "Gone in a few minutes".
the video has normal audio until the second 10. the audio problem is before I get killed

http://xboxdvr.com/gamer/lord-hater-30/video/48907108

Edited by Niko_Stoner

Share this post


Link to post
Share on other sites

Livid about all the fuel and time I've been losing to this garbage update freezing and crashing to dashboard during raids, esp the hard ones. How do I get to the dialogue window and start spamming their support with crash reports? It's unlikely I'll get anything worth a toss from this "event" at this rate, the event needs to be run again whenever they sort this out.

Edited by HexArcana

Share this post


Link to post
Share on other sites

When's this gonna get "passed to Devs"? We've provided multiple version numbers and captures. PLEASE FIX THIS !!

  • Upvote 1

Share this post


Link to post
Share on other sites

It is happening to me and all my clan mates also. My game crashed 6 times yesterday. Nothing is wrong with my xbox since I am still in party chat and talking to everyone while Crossout crashes. It takes me back to the home screen and I have to open Crossout again. Prior to this update, this has never happened.

I have no idea if this is part of the crashing issue or not, but I am using the Cyclones and my clan mates kept getting audio bugs where they kept hearing the Cyclones firing even when they were not firing. The only way to fix it was to close Crossout and re-open. 

Edited by Morblius

Share this post


Link to post
Share on other sites

I am using myself as witness to this problem. It has happened to me multiple times over multiple days. Sad to see no Dev's response to this yet, not to mention Q&A got shut down until May 10th. I am only back on the forums for this very prominent issue.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.