Sign in to follow this  
WreckingRacer

Seit Update 0.9.70.78164 startet das Spiel nicht mehr

Recommended Posts

Gerade habe ich das Update 0.9.70.78164 aufgespielt.

Der Launcher steigt nun mit einer Fehlermeldung aus.

Eine Reparatur per Launcher, habe ich bereits durchgeführt - der Fehler bleibt.

 

BS: Win 8.1 Pro

CPU: Intel Core i5-6500

Board:ASUS B150M-K

Grafik: NVIDIA GeForce GTX 750

Alle Treiber aktuell

 

FehlerBeimStart2018.05.22 - 14.50.57.51.jpg

Share this post


Link to post
Share on other sites
11 hours ago, Karl_Aschnikow said:

Einmal das ganze als Bug Report im englischen Forum Bereich dafür machen. Dort lesen die Tech Devs direkt mit.

Habe ich gemacht und hoffe jetzt auf eine Lösung.

Share this post


Link to post
Share on other sites

Guck mal bitte, ob du mit den hier beschriebenen Lösungsvorschlägen weiter kommst. Wenn du Hilfe mit dem Englisch brauchst, melde dich bitte hier nochmal!

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

@Ironpiece: Eine Neuinstallation habe ich bereits zwei Mal gemacht - auch auf einer anderen Festplatte. Der Fehler bleibt.

@Acrome:  Vielen Dank für die Hilfe. :)

Beim Abarbeiten der Liste, habe ich den Fehler gefunden.

Als Antivirus benutze ich "AVAST Free Antivirus".

Crossout hatte ich bereits unter Avast von Prüfungen freigestellt, was aber nicht genügt.

Um Crossout zu starten, muss AVAST gänzlich über das Menü deaktiviert werden.

Jetzt läuft es.

 

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Ich nutze AVG. Spiele mit 2 unterschiedlichen PC´s auf beiden ist der AVG installiert. Beim ersten PC funktioniert es ohne Probleme. Beim 2. muss ich AVG ausstellen, damit ich wieder spielen kann....

Nervig, hoffe mal es kommt bald ein Patch, damit der Mist behoben wird. 

Share this post


Link to post
Share on other sites
4 hours ago, Lordor2022 said:

Ich nutze AVG. Spiele mit 2 unterschiedlichen PC´s auf beiden ist der AVG installiert. Beim ersten PC funktioniert es ohne Probleme. Beim 2. muss ich AVG ausstellen, damit ich wieder spielen kann....

Nervig, hoffe mal es kommt bald ein Patch, damit der Mist behoben wird. 

Weil ich meinen Antivirus nicht gerne abstelle, habe ich noch nach einer anderen Lösung gesucht.
Das alleinige Abstellen der Scan-Überprüfung, des Crossout-Ordners, hatte ja nicht genügt.
Es gibt bei AVAST noch die Option, Verzeichnisse aus der aktiven Überwachung herauszunehmen.

Unter Menü/Einstellungen/Allgemein/Ausnahmen einfach den Ordner von Crossout als Ausnahme eintragen.

Das funktioniert und ich muss AVAST nicht mehr abschalten.

Lt. diesem Praxistipp sollte das mit AVG auch klappen.
https://praxistipps.chip.de/avg-anti-virus-ausnahme-hinzufuegen-so-gehts_32712

Ich hoffe es hilft dem zweiten Rechner auf die Beine. :)

Share this post


Link to post
Share on other sites

Ansonsten vllt. auf Kaspersky Free umsteigen (auch wenn es natürlich einen Mehraufwand bedeutet) hat bei mir bislang keinerlei Probleme mit Crossout gemacht und ist ebenfalls kostenlos :) 

Share this post


Link to post
Share on other sites

Danke für die Tipps: Leider kenne ich die schon.

Das Traurige oder "lustige" je nach Sichtweise: 

Auf PC1: AVG - nichts eingestellt, keine Ausnahmen - funktioniert tadellos.

Auf PC2: AVG - Ausnahmen eingestellt, 2 Fehler (dllhost.exe und gjirgendwas.exe "Anwendungsfehler") und Easy "spackt" rum mit Game Violation irgendwas #000000001

Nach der Neuinstallation des Spiels auf PC2 (geht schnell - einmal Klo und zurück :D) sind zumindest die Fehler wieder weg, mal startet das Spiel, mal nicht, oder es erscheint ausschließlich der Anmeldescreen von GJ - Steam fehlt (spiele via Steam). Nach Neustart ist dann wieder "alles normal" als ob nichts gewesen wäre. 

Ich bleibe beim AVG - zumindest laut Easy-Kompatibilitätsliste soll AVG kompatibel sein und beim ersten PC gehts ja tadellos.

 

Als Robocraft damals Easy eingeführt hat, gabs auch ordentlich Probleme. Nach ein paar Wochen war alles weider gut. Habe da Hoffnung, dass es besser wird :).   

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.