Recommended Posts

If you have problem with launcher update, please, download your launcher logs. They should be in game folder like ...\Crossout\.launcher_log

Share this post


Link to post
Share on other sites
Network Connectivity and and Launcher Connection problems can be relieved in most cases by doing the following steps.
 
1. Bring up a Command Prompt Window in administrator mode (For instructions on how to do this please use google)
2. type in ipconfig / flushdns
3. Attempt to login to the game
 
i do that and now its work! =)  thanks and good game d^_^b

Share this post


Link to post
Share on other sites

Nothing at all work.....i tried both clients (standalone , steam) dns launcher logs..de/reinstall etc  ........................ nothing 
now i deinstalled the game and wait for more informations about the problem ....... cya

Edited by Beonic

Share this post


Link to post
Share on other sites
17 hours ago, Acrome said:

You have two possibilities to gather the game:

  1. Download it for free via the Steam Network
  2. Download it free and directly via the Gaijin-Website

If you didn't already try both ways to obtain the game, the other way might work out for you.

That's not correct though. Both the download via Steam and the one via the website only get you the (identical) launcher, the game client is always downloaded by the launcher itself (the one that's causing the issue since the latest update).

The actual second way to get the game is to download it using a BitTorrent client with the torrent file that's linked on the launcher (and that way is working fine).

Edited by Snib

Share this post


Link to post
Share on other sites

nope doesnt work either

5 hours ago, Snib said:

The actual second way to get the game is to download it using a BitTorrent client with the torrent file that's linked on the launcher (and that way is working fine). 

nope doesnt work either

Share this post


Link to post
Share on other sites
37 minutes ago, Beonic said:

nope doesnt work either

What's your problem with it? I just turned it on for a sec, seems to be a very healthy torrent: 

image.png.2269424a90978ce2d170be3147f680

 

Edited by Snib

Share this post


Link to post
Share on other sites

no prob with the torrent download   my problem is after i copy/move the data/bin folders in the main cross folder

i have the save bothing happens as before

Share this post


Link to post
Share on other sites
1 hour ago, Beonic said:

no prob with the torrent download   my problem is after i copy/move the data/bin folders in the main cross folder

i have the save bothing happens as before

???

just download the torrent, start the game, there's no moving involved (edit: unless you download the torrent to another folder than the folder you installed the game/launcher to, but then you're just downloading the whole thing again rather than just the patch -> download into your Crossout folder to begin with).

PS: Go into your install folder and delete all files starting with xo. to force the launcher to recheck all existing files (which will be all up to date if you downloaded the torrent correctly).

Edited by Snib
  • Thanks 1

Share this post


Link to post
Share on other sites
On 5/26/2018 at 9:58 PM, Acrome said:

If any of you still have any problems with downloading the Patch, please provide your Launcher-Logs so the Devs will be able to find a faster solution for it. HOW TO FIND THE LAUNCHER LOG FILE

If you don't even get to the step where the game opens a Log -File, please contact the technical support via THIS LINK.

 

Thank you!

We can't help you till at least one of you provide us logs of the launcher.

Share this post


Link to post
Share on other sites

ok i started the launcher 3h ago ...after 3 hour now he's downloading  ok im out of this thread

patience is a virtue which i still have to learn 
 
  • Upvote 1

Share this post


Link to post
Share on other sites

You guys tried just waiting a long time. Happened to me too. i did restarted the launcher before waiting again. It got it's job done, just took a while to start. Much much longer than usual.

P.S. Beonic confirm.

Share this post


Link to post
Share on other sites

This is ridiculous!! Dev team is bad, worst I ever saw in games!

And WHY should we use torrent ? Lets say that I don't use torrents.. That means I cant play ? Are you serious now ?

Edited by RhodianGT

Share this post


Link to post
Share on other sites

start ur launcher.... leave him alone...go to the beach take a LONG shower meet ur friends or go to school/work ..... if u lucky the download finished when u come back home

without torrents etc....

  • Haha 1

Share this post


Link to post
Share on other sites

I haven't been able to get the launcher to work for days now. I've tried a suggested command in the command prompt through admin rights and waiting for up to two hours. I restarted the router, deleted files manually... nothing worked. It used to work properly until ~25th of May. I was wondering if the issues may be connected with the changes that were applied with the new data protection rules. I might as well be wrong though. Anyway, I have attached the last launcher log in case it helps.

2018_05_28_08_21_20__5112.zip

Edited by Flea_Lunaris

Share this post


Link to post
Share on other sites
Guest Crash333

@Flea_Lunaris Can you tell us what you did to fix it?
I talked to the support but they couldn't help me either.
Like you said, the launcher just stoppped downloading since ~25may not only for me, for a friend of mine too but we didn't change anything, so I don't think it's a problem on our side.
My log file: https://pastebin.com/t3PghgKd

 

ss (2018-06-01 at 09.18.12).png

Share this post


Link to post
Share on other sites
9 minutes ago, Crash333 said:

@Flea_Lunaris Can you tell us what you did to fix it?
I talked to the support but they couldn't help me either.
Like you said, the launcher just stoppped downloading since ~25may not only for me, for a friend of mine too but we didn't change anything, so I don't think it's a problem on our side.
My log file: https://pastebin.com/t3PghgKd

 

ss (2018-06-01 at 09.18.12).png

exactly the same for me!!!! WTF

Share this post


Link to post
Share on other sites
Guest Crash333

Ok I got it working again, you just have to let it sit in the background. for me it took like 10minutes.

Share this post


Link to post
Share on other sites

Yeah, I went the third-party torrent client route again, ain't nobody got time to be waiting for the official one to start doing what it's supposed to. Devs, let us know if you need more logs (one is already above). It worked fine until launcher v1.0.3.55, so whatever you changed there, just revert it.

Edited by Snib

Share this post


Link to post
Share on other sites
Guest Kappa_YNO

Same for me... I wanted to start the game and it started just fine but after it did start, it didn't download. ( ETA: ∞ )

 

Please fix the issue.

Thanks :fed002:

Share this post


Link to post
Share on other sites

I did nothing. I supposed the devs had fixed the issue, since it downloaded the previous patch. But... that didn't last long. With the new patch the old problems are back. I guess I'll wait a few more days until the launcher once more miraculously decides to properly download and apply the current patch. I can't be expected to use external torrent programs every time they release a new patch. They are quite frequent after all and their launcher "should" work.

Edited by Flea_Lunaris

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.