Legacy mode activation typo

Recommended Posts

  1. When activating Legacy mode in video settings, the warning box contains the incorrect word "drasticallt".
  2. It should say "drastically"
  3. Recreate: Open Settings, Video, then scroll to bottom & check the box for "Legacy GPU compatibility"
  4. Details: only a typo
  5. Frequency: none
  6. Screenshot: Problem is circled in red.

Share this post

Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.