WreckingRacer

Komme nur schwer ins Forum

Recommended Posts

Geht es hier noch jemandem so, oder nur mir?

Ich habe ein Account mit doppelter Sicherheit. Die Anmeldung im Spiel klappt - hier im Forum aber nicht.

Gehe ich auf die Startseite des Forums und möchte mich anmelden (Email und Passwort stimmen, selber Rechner und Browser), kommt die Meldung, dass mein Google-Authentifikator nicht stimmen würde. Danach schicke ich eine Mail an Gaijin und bekomme eine Nummer, mit der ich den Account wieder nutzen kann. Das klappt aber nicht immer beim ersten Versuch. Manchmal muss ich mehrere Codes anfordern, bis endlich einer funktioniert.

Sobald ich mich vom Forum abgemeldet habe und irgendwann wieder anmelden möchte, geht das Spiel mit der ID-Nummer von vorne los. Ich hoffe hier noch antworten zu können, falls ich mich überhaupt nicht mehr ins Forum einloggen kann. Womöglich komme ich dann auch nicht mehr ins Spiel.:sad:

 

Edited by WreckingRacer

Share this post


Link to post
Share on other sites

Hallo WreckingRacer,

melde dich mit dem Problem am besten bitte mal beim technischen Support, die sollten dir bei dem Problem weiterhelfen können (bestmöglich auf Englisch, Deutsch geht aber auch ;) ):

 

Viel Erfolg, und man sieht sich im Ödland!

Share this post


Link to post
Share on other sites

Danke, Acrome.

Momentan kann ich mich einloggen. Mal sehen wie lange es funktioniert. Ich Spiele zwar nicht über Steam, habe aber trotzdem meine Mail über die erste URL(Steam) an den Support verschickt. Denn im Fall der zweiten URL kann ich bei Einwahlproblemen in das Forum keine Mail verschicken, weil ich mich ja nicht mehr oben rechts über das Gaijin-Account anmelden kann. Das hatte ich heute schon probiert. Es funktionierte nur noch die Einwahl in das Spiel selber. Alles Andere, auch der Shop nahmen mich nicht an. Dazwischen bekam ich noch eine Mail von Gaijin über eine angebliche Brute-Force-Attacke auf mein Account. Ich vermute aber das dies an der Vielzahl der vergeblichen Versuche, die laufend neu erhaltenen ID's von Gaijin einzugeben, lag.

Share this post


Link to post
Share on other sites

Meine Mail an den Support:

Hello team.

My account has double security.
Sometimes, as well as today, I have problems logging into the forum of Crossout.
The login to the game works without problems.
When logging into the forum, I get a message that my googel-authentificator is wrong.
Then I send a Message to you to get a new Authentificator and get him.
But not every number works. For example today I have needed several new identifiers from you until one works.
After I entered some of your numbers, I received an email saying that brute force attacks were being committed to my account and my account was being blocked for my protection.
After a confirmation from me, the account was free again. Nevertheless, I needed more ID numbers to log into the forum.
At the moment I am able to register in the forum with your last ID number.
Nevertheless, there seems to be something wrong.

With friendly regards
WreckingRacer

 

 

Die Antwort vom Support:

Hello,

Thank you for contacting Gaijin Customer Support.

We can manually disable the 2-step authentification for you.

In order to confirm that account belongs to you, please provide us with the following authentication information in this ticket:

  1. Your current and previous nicknames.
  2. Registration date of your account.
  3. Purchases that you have made using your account (invoice screenshots - confirmation of the purchase that you receive from on the e-mail contain all the needed information.)
  4. Your game progress (level, aircrafts).
  5. Your geographic location (let us know if you moved to another city or country).
  6. DxDiag information.
  7. CPU and GPU of the computer that you used to login to the game for the first time.

Best regards,

Duty Specialist at Gaijin Entertainment Support Team

 

 

Habe ich mich so schräg ausgedrückt?......bin kein Profi in Englisch.:sleep:

Zitat: "We can manually disable the 2-step authentification for you."

Jedenfalls wollte ich 2-Stufen-Authorisierung ursprünglich nicht abschalten - dann habe ich ja einen unsicheren Account.

Inzwischen konnte ich mich schon wieder nicht hier einloggen und brauchte schon wieder eine neue ID von Gaijin. Jetzt möchte ich doch die 2-Stufen-Authorisierung abschalten. Allerdings kommt der dafür erforderliche Code nicht in meiner Email an. Vom Spiel habe ich schon mal etliche Screen-Shots gemacht um ggf. beweisen zu können, was ich besitze. Ich befürchte so langsam das Schlimmste. :unsure: 

Share this post


Link to post
Share on other sites

Das Problem scheint, lt. Nachricht vom Support, gelöst zu sein. Die Ursache ist mir nicht bekannt. Momentan kann ich mich wieder ins Forum einwählen ohne zunächst eine neue ID anfordern zu müssen.

Ich hoffe, dass es so bleibt.:smile:

 

Share this post


Link to post
Share on other sites

Daumen sind gedrückt - ansonsten vllt. mal den Emailprovider für Crossout wechseln..manchmal gibt es da bei Kommunikationen über Ländergrenzen hinweg zu starken Verzögerungen und Problemen (Gmail hat sich da normalerweise als sehr stabil rausgestellt, insbesondere deutsche kostenlose Dienste schwächeln da manchmal wie GMX, Webmail usw. )

  • Upvote 1

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.