Sign in to follow this  
toscanolucas2

HUD and Menus Disappear after 0.10.70

Recommended Posts

Good day to you devs, Loved the last update 0.10.70 but something odd started to happen a few times since the game was updated... the HUD and menus are disappearing in some battles.

RAIDS: From the beggining of the round to it's end there is NO SOUND, no chat, no map screen with the countdown for the start of the round, no HUD (HP, weapons, radar), no crosshair, no player list and map when you press TAB, no EXIT or Options menu when you press ESC, and if you die the menu to respawn also does not show up (even if you press any button or ENTER).

ADVENTURE: Same issue also happens in Adventure mode, but since there is no "End of the round" you have to press "ALT-F4" to be able to quit the game since you do not have the option to "RETURN TO GARAGE".

screenshot-190723-105134.thumb.jpg.c006e

This is exactly what you see in Raid or Adventure... this guy in front of me is another player, no name appears above him. No map, radar, no HUD, no Lifebar, no guns, no damage numbers when you shoot enemies... nothing! Weird 

 

Missions: I haven't seen it happening during a mission yet, hope i never do :D

 

Wish you guys a good day, hope you can find a solution. Thanks for the last update, LOVED IT! <3

Edited by toscanolucas2
Forgotten info

Share this post


Link to post
Share on other sites

Try next time this happen to press Alt-z

These keys are supposed to hide the HUD.

  • Like 1

Share this post


Link to post
Share on other sites
8 hours ago, C_Geremy said:

Try next time this happen to press Alt-z

These keys are supposed to hide the HUD.

Will try it, thanks

Share this post


Link to post
Share on other sites
On 7/24/2019 at 6:34 AM, toscanolucas2 said:

Will try it, thanks

Did it worked ?

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.