thenooby29

Weird Very Bright Lighting Bug

Recommended Posts

Error report
Describe problem and what you saw When building in the build menu, and in games, there are these very bright lighting bugs. When building, it happens when you select a vehicle part and try to place it on your vehicle. It is very hard to see the configuration of the part because of the bright light, but it still allows you to place it. When in battle, it comes up on all vehicles, including myself. It doesn't encompass the entire vehicle only parts. After changing my game setting to default, it still appeared.
What you expected to see I expected to see the parts when looking at them, instead of a bright white shape encompassing it.
Conditions in which error reproduce In battle, all the time randomly and when building your vehicle all the time.
Problem details I am new to the game, so it could just be my lack of knowledge.
Frequency of reproduction frequent
Time of bug 4:40 MST - 8/10/19

 

screenshot-190810-164002.jpg

screenshot-190810-164017.jpg

screenshot-190810-164049.jpg

screenshot-190810-164251.jpg

screenshot-190810-164255.jpg

screenshot-190810-164323.jpg

DxDiag - Crossout Bug Report.zip

Share this post


Link to post
Share on other sites

Interesting........i kinda want those intense lights ^^

Share this post


Link to post
Share on other sites

Could be a graphics driver or corrupted install file.  Have you attempted repair of the game and/or updating graphics drivers? 

Share this post


Link to post
Share on other sites
On 8/11/2019 at 5:20 AM, thenooby29 said:

When building in the build menu, and in games, there are these very bright lighting bugs. When building, it happens when you select a vehicle part and try to place it on your vehicle. It is very hard to see the configuration of the part because of the bright light, but it still allows you to place it. When in battle, it comes up on all vehicles, including myself. It doesn't encompass the entire vehicle only parts. After changing my game setting to default, it still appeared.

Try to renew graphic driver.

https://downloadcenter.intel.com/ru/product/86210

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.