Jump to content

Graphic lags after Update [PC] Crossout 0.10.90. Witch Hunt


Recommended Posts

Error report
Describe problem and what you saw After the update i have imense graphic lags. Even if i switch for lowest graphic its not playable. In build mode i cant "fly" through garage without graphic issues.
What you expected to see not lagging grafik like before update
Conditions in which error reproduce everywhere in game, garage, pvpm testdrive
Problem details i tryed all graphic settings from high to low and it was everywhere.
Frequency of reproduction always
Time of bug  

 

  • Upvote 1
Link to post
Share on other sites

Same here

very lagging, also the garage is lagging, even typing in chat is a horrible. I guess I m running at 10 fps no more than this. Until yesterday was just fine.

 

System Information
------------------
      Time of this report: 10/24/2019, 19:37:50
             Machine name: 
               Machine Id: 
         Operating System: Windows 10 Professionnel 64-bit 
                 Language: French (Regional Setting: French)
      System Manufacturer: OEM
             System Model: OEM
                     BIOS: Phoenix - AwardBIOS v6.00PG (type: BIOS)
                Processor: Intel(R) Core(TM) i7 CPU         970  @ 3.20GHz (12 CPUs), ~3.2GHz
                   Memory: 12288MB RAM
      Available OS Memory: 12280MB RAM
                Page File: 6764MB used, 7370MB available
              Windows Dir: C:\WINDOWS
          DirectX Version: DirectX 12
      DX Setup Parameters: Not found
         User DPI Setting: 96 DPI (100 percent)
       System DPI Setting: 96 DPI (100 percent)
          DWM DPI Scaling: Disabled
                 Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Not Supported
 DirectX Database Version: Unknown
           DxDiag Version: 10.00.18362.0387 64bit Unicode

Edited by dendri
Link to post
Share on other sites

same thing here, 

Error report
Describe problem and what you saw FPS all gone to buy a pack of cigarettes, was here before new update.
What you expected to see FPS coming back
Conditions in which error reproduce playing the game
Problem details intel core i5-6500 CPU @ 3.20 GHz
AMD Radeon (TM) R9 Fury Series
Frequency of reproduction always
Time of bug  

 

F83918D4.design

Link to post
Share on other sites

it's nice y'all reporting this. Now give 'em logs so they an actually do something about it.

Link to post
Share on other sites

After the last update, the graphics are completely ***** up.

With the settings "high" - before the update I had a stable 60 frames with v-sync enabled - during the battle.

With the same graphics settings and of course the same graphics card, after the last update, I have only 25 frames in the garage!!
In Test drive, the frame rate can drop below 25 frames!!!!
Gameplay in PVP is no longer possible - I am literally watching a slide show. !!!!!

What's more, the graphics look worse than before the update - below are a few examples where you can see that light reflections are completely inoperative.
I remind you that all settings are still set on "high":excl:
Even being in the mission selection window (scrap, wires, coper etc.) the maximum number of frames in this window is barely 25 frames per second. WTF?!

Congratulations on completely ruining the game.

 

Before 1.jpg

Before 2.jpg

After 2.jpg

After 2a.jpg

After 1.jpg

  • Like 1
Link to post
Share on other sites

same over here. using amg radeon r7.

before update note problems. 30 ms ping an 30 fps.
after update. 600 ms ping and 2 fps.

the option "compatibility to older graphics card" made
the game playable again, but the graphics are pretty bad now.

Link to post
Share on other sites

try to put "shadows" on low or desactive to see if the pb persist, for me, it fixed my fps drop, since the update i passed from 60 to 30fps when going in a shadow zone, not all the time but sometimes.. and same in raid. now with shadow on "low", i am always at 60fps

 

 

Link to post
Share on other sites
  • 4 weeks later...
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...