DRRPickel

Disconnected from server

Recommended Posts

 Continual disconnection from server saying that its disconnecting due to spamming server requests. 

Frequency: nearly every game.

How to reproduce issue: idk I got it in clan battles and in missions.

https://gamerdvr.com/gamer/drr-pickle/gif/KeenPalatableErmine

Version : 0.10.92.123560

Edited by DRRPickel
Id put this in a bug report thing but I cant get that to pull up on my phone.
  • Upvote 2

Share this post


Link to post
Share on other sites

same thing for me and many people in my clan, making the game unplayable.

Edited by RoughMonkey

Share this post


Link to post
Share on other sites

Same issue here for me. I mean, i'm getting it just trying to build a new ride, not even getting IN a game. If i can't even build a new ride, actually getting in to a match is a completely wasted effort. it is every time i log in and try to do literally anything. I get this in the market, in build menu, in test drive. if the game is running at all, this issue is happening.

Share this post


Link to post
Share on other sites
On 11/2/2019 at 1:33 PM, DRRPickel said:

 Continual disconnection from server saying that its disconnecting due to spamming server requests. 

Frequency: nearly every game.

How to reproduce issue: idk I got it in clan battles and in missions.

https://gamerdvr.com/gamer/drr-pickle/gif/KeenPalatableErmine

Version : 0.10.92.123560

Same here ,since the update , i dont know whether its a bug or not

 

Share this post


Link to post
Share on other sites

Still happening even after this new faction update its bad I thought it may have gotten better but nope , what's wrong with your servers ? It a joke , day one player never have I seen it this bad 20 or 30 times in 1 hr . Please fix team , open Nat 70mbps up 20 mbps down , re-download it again and again , this is your end not ours , you have a bug in server a biggie 

Share this post


Link to post
Share on other sites

This happening 3-4 times daily to me SINCE update... no issues prior. I had to create profile just to post this so hope someone reads this.

Worst part is when you are grinding with a buddy and you not only get kicked. You get no rewards, challenges, xp; etc and your buddy is pissed cause they have to fend for themselves in missions, raids, leviathans; etc.

Yet, none of this seems to be the worst part I just mentioned... it's logging back into game and getting sync with players 1000-2000 higher PS. So then I end up wasting 2 matches and about 10 plus minutes of my life. 

It's pure garbage and I'm about to quit entirely. This is not rewarding for a paying customer and someone trying to do the battlepass.

Share this post


Link to post
Share on other sites

Yes something has to be done about this spamming issue.  It also happens in clan battles, in fact it has happened three times in a row today and it is frustrating because my squad was winning the games.

Share this post


Link to post
Share on other sites
On 11/2/2019 at 9:33 AM, DRRPickel said:

 Continual disconnection from server saying that its disconnecting due to spamming server requests. 

Frequency: nearly every game.

How to reproduce issue: idk I got it in clan battles and in missions.

https://gamerdvr.com/gamer/drr-pickle/gif/KeenPalatableErmine

Version : 0.10.92.123560

I get disconnected almost every other clan battle its driving me insane I have over $800 in this game and I cant even play clan battles without getting kicked this either needs to get fixed or give people back their money fr

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.