Sign in to follow this  
A_V_G_P

Day of the Dead Pack

Recommended Posts

Error report
Describe problem and what you saw Day of the Dead pack is advertised for 65 crossclowns. When I click purchase it takes me the the store shop tab. When I go back it says purchase for "0" which it looks like it took but there was no deduction in crossclowns and no Day of the dead pack in my storage.
What you expected to see Day of the Dead Pack items in my storage for your advertised price.
Conditions in which error reproduce After the small update it gave me the option once again to purchase for 65 crossclowns. When i went thru the same steps it failed again.
Problem details Version : 0.10.92.123560 AVGP on XBL
Frequency of reproduction sometimes
Time of bug  

 

ScreenA.jpg

ScreenB.jpg

Edited by A_V_G_P

Share this post


Link to post
Share on other sites

Any update on when this will be done or refunds for crossclowns purchased will take effect?  @Woodyrojo @BjKalderon I dont want to assume you guys purposely did a bait and switch on us to make us buy the new currency for this deal that was advertised and then back out of it. 

 

image.png.ffcb2416ebbfdb8d5e4d43b4abc20e

Share this post


Link to post
Share on other sites

this company is garbage, don’t buy crosscoins.

here is the reply I got even with a screenshot showing that the offer was in game.

“The "Day of the Dead" pack was never available as an offer via crosscrowns (even as an error), only via Microsoft Store ($15.99).

That was an interface bug.

Best regards,

Duty Specialist at Gaijin Entertainment Support Team”

Share this post


Link to post
Share on other sites
12 hours ago, RoughMonkey said:

this company is garbage, don’t buy crosscoins.

here is the reply I got even with a screenshot showing that the offer was in game.

“The "Day of the Dead" pack was never available as an offer via crosscrowns (even as an error), only via Microsoft Store ($15.99).

That was an interface bug.

Best regards,

Duty Specialist at Gaijin Entertainment Support Team”

Wow my issue was resolved with the pack given to me. There was no MS code it was just in my storage. I guess like they do with comp accounts. I did submit mine with full screen shots of what was coming up. 

Share this post


Link to post
Share on other sites
9 hours ago, gaaraplayer said:

sending forward

Thanks. My issue was taken care of and the screen is no longer there. Not sure who else may have reported it by the ticketing system also.

Share this post


Link to post
Share on other sites
On 11/15/2019 at 9:29 AM, A_V_G_P said:

Thanks. My issue was taken care of and the screen is no longer there. Not sure who else may have reported it by the ticketing system also.

Mine was too. Had to be told no like 3 times before they finally said yes...

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.