Sign in to follow this  
theMELTING

Data theft bot spawn bug.

Recommended Posts

When the bots spawn near the E1 area in any difficulty of the data theft raid on map wrath of khan they glitch and don't enter the map. Happens 99% of the time and is easily repeatable.

Edited by theMELTING
  • Upvote 1

Share this post


Link to post
Share on other sites
Spoiler

- A detailed description of the issue you have. Please describe how we can reproduce the issue.
- An attached video and/or screenshots.
- Report must contain full version number of the game to which it is related.

you need a video and screen shot. and the version number your running/ (which can be found on login screen, in one of the croners on top of the screen.)
i also reccomend saying what map or places your finding this bug.

Share this post


Link to post
Share on other sites
7 minutes ago, gaaraplayer said:
  Reveal hidden contents

- A detailed description of the issue you have. Please describe how we can reproduce the issue.
- An attached video and/or screenshots.
- Report must contain full version number of the game to which it is related.

you need a video and screen shot. and the version number your running/ (which can be found on login screen, in one of the croners on top of the screen.)
i also reccomend saying what map or places your finding this bug.

With respect, this has been reported numerous times. Forum admin Skula has already responded saying you're aware of the bug. It's the 2nd wave near the 2nd tower on the Wrath of Khan map, bots are unable to drive over the ramp holding them back.

Edited by Bonkers247
  • Upvote 2

Share this post


Link to post
Share on other sites
On 2/3/2020 at 10:26 AM, Bonkers247 said:

With respect, this has been reported numerous times. Forum admin Skula has already responded saying you're aware of the bug. It's the 2nd wave near the 2nd tower on the Wrath of Khan map, bots are unable to drive over the ramp holding them back.

it still needs the version number at less, it won't count as one without it. (anyone on Xbox one can give a version number if they have the same issue.)

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.