TKG_actual

New Patch "Founders"

Recommended Posts

The new patch seems to have erased all the weapons and equipment I had with special attributes leaving me with just plain versions. There seems to be no compensation for the loss

Error report
Describe problem and what you saw Logged in to play and found vehicles were using analogous equipment when I knew I should have had the correct parts.
What you expected to see My weapons and equipment with special traits such as faster cooling and so on are missing. There appears to be no replication of the missing parts nor any compensation, they are flat gone and I'm now short of things across the board. Any vehicle using parts without traits is untouched.
Conditions in which error reproduce Anytime I login
Problem details This problem is visible in the garage specifically.
Frequency of reproduction always
Time of bug  

 

missing.jpg

  • Haha 1

Share this post


Link to post
Share on other sites

thats bc the fusion upgrades got reworked. if you have all parts, just load it and save it into the same slot with no changes

  • Upvote 1

Share this post


Link to post
Share on other sites

You might have missed the point entirely.  Never mind on the original statement; it seems the analogous parts message is wrong, the glitch is that the special traits the items used to have are still there but the titles they gained like "carrier" (for my Hot Red engine as an example)  are what's missing and setting off the parts replacement notice. Not sure if thats intentional or not.

Edited by TKG_actual

Share this post


Link to post
Share on other sites

Since there are so many combinations possible now with higher tier items getting multiple perks, I would imagine they just dropped the additional title.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.