Sign in to follow this  
XV12

Game Not Responding In Match

Recommended Posts

  1. An explanation, what have you noticed or what has happened ?

    Whenever I'm Playing Raid or Normal match With time less than 2 Minute (Usually less than 1 Minute),The game Not Responding Suddenly , even Adventure too.

  2. What did you expect to see/happen ?

    The Game Run Normaly.
     
  3. How to recreate the situation ?

    Usually Less Than 1 Minute or more (Under 2 Minute) in match, The Game Always Not Responding.
     
  4. Details.
    1. Attach all the details, that you find necessary to attach and haven't noticed in previous steps.

      i'm never change any Graphic setting, because last night before that issues appear, the game works fine, Only on match (Include Adventure) the game not responding (Test Drive its fine)
      When I try Re-install the game and Graphic Driver, that issues still exist.
       
    2. If you write about a bug, that is connected with a particular location or FPS problems, then you have to mark the particular place by attaching a screenshot with a map or turning on the coordinates (by pressing F11 multiple times) and taking a screenshot.

      Nope
       
  5. Bug frequency - How often does the issue occur?
    Every Match (Not Test Drive) If that Match reach 1 minute less or more, the game Always Not Responding.
     
  6. Game logs + screenshots
     

here is link Video That Issues occurs

 

game.log

Share this post


Link to post
Share on other sites

Im Having a Similar Issue After 02/10/2020 Update even tried it again after the 02/11/2020 Still Same Issue Game Lock Up or Freeze after 2 Minutes entering in a Battle. All ready trying Repair, uninstalling and reinstalling plus deleting the appdata file to still same results here a Video

 

.launcher_log.rar .start_app_logs.rar

Edited by djice49201

Share this post


Link to post
Share on other sites

ohh you are after update The Founder, maybe the Update cause it, but Mine before update in 01/30/2020.
when in 01/29/2020 in the night the game works fine until tomorrow in the morning i try to play, That Issue Suddenly Appear.

i tried it like you do, but i also reinstall both Intel and Nvidia GPU and still nothing changed.

i hope there is solution...

Edited by XV12

Share this post


Link to post
Share on other sites

Can't do dump....

appear pop up like this, after that this pop up close immediately

fail dump.jpg

Edited by XV12

Share this post


Link to post
Share on other sites
7 hours ago, XV12 said:

Can't do dump....

Try to run do_dump as administrator

Try to trmporarily disable antivirus and Windows Defender

Share this post


Link to post
Share on other sites
On 2/25/2020 at 8:46 PM, XV12 said:

here

Sorry, but we cant recognize defect by one dump.

Please, make few new dumps and attach its with game logs.

Share this post


Link to post
Share on other sites
19 hours ago, XV12 said:

still no solution ?

There are news for you

Please download this file and unzip it near Crossout.exe.

Run the game and write me about result.

Share this post


Link to post
Share on other sites
36 minutes ago, Skula1975 said:

There are news for you

Please download this file and unzip it near Crossout.exe.

Run the game and write me about result.

Still the same, nothing changes

Share this post


Link to post
Share on other sites
6 minutes ago, XV12 said:

Still the same, nothing changes

Please make new 2-3 dumps

Share this post


Link to post
Share on other sites
On 4/3/2020 at 7:12 PM, Skula1975 said:

Also, please make scrrenshot folder with Crossout.exe

what screenshot ?

 

Edited by XV12

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.