Sign in to follow this  
_kologaranat_

Reverse Mode is Not working for Meat Grinders

Recommended Posts

Error report
Describe problem and what you saw Go to Settings, then Interface, then select Reverse Mode.
This issue appears when you move Back with Meat Grinders (Augers).
If you have standard controls, then try to push Back and Right (S + D), the craft will turn to Left instead of right.
What you expected to see Meat Grinders should have working Reverse Mode as hovers and mechanical legs.
Conditions in which error reproduce When moving back with selected Reverse Mode on craft with Meat Grinders (Augers).
Problem details Go to Settings, then Interface, then select Reverse Mode.
This issue appears when you move Back with Meat Grinders (Augers).
If you have standard controls, then try to push Back and Right (S + D), the craft will turn to Left instead of right.
Frequency of reproduction always
Time of bug  

image.png

  • Upvote 3

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.