Sign in to follow this  
Stoner_Dog

New startup page

Recommended Posts

The cable connected to the engine on the starting screen is floating. Its been poking my eye since the first day, but I tought "Ok, i wont notice it". But each time I start up the game I stare at that flying cable like "Its wrong, please fix it". This is as long as I could keep it without saying a thing about it, now I have to mention, please fix that floating cable, its hurting me every time I log in :'D 

  • Haha 1

Share this post


Link to post
Share on other sites

Hello Stoner_Dog,

there is no floating cable. Looks fine to me.

20200330221053_1.thumb.jpg.13bcba28e6e47

Can you please take a screenshot and show us where? Maybe mark the Point...

Greetz
HornOchse

  • Upvote 1

Share this post


Link to post
Share on other sites

Look better at the generator there. The cables connected to it are too fast on the ground ending with a loop. That kidna seem unrealistic tho. 

  • Confused 2

Share this post


Link to post
Share on other sites
23 minutes ago, Stoner_Dog said:

Look better at the generator there. The cables connected to it are too fast on the ground ending with a loop. That kidna seem unrealistic tho. 

Extension Cords come in pre-measured lengths, and it's fairly common practice to coil them up, to take in some of the slack.  They're even sold that way at the store.  So, if you have a 100' Chord, and your worker climbing the ladder is only 10' away, it's best to coil up the cable (or whatever) so it unrolls, as he carries it up the ladder.

Pretty much anyone who's been on a job-site, where there's ladders, and power tools has seen this.  Hell, my vacuum cleaner does this.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.