Recommended Posts

Error report
Describe problem and what you saw FPS drops since early April update
What you expected to see Consistent fps
Conditions in which error reproduce At all times, in the PVE and PVP
Problem details FPS drops from 120 to 100 or from 80 to 50, it depends on the video settings.. I've tried almost everything that was suggested, and nothing helped so far.
Frequency of reproduction always
Time of bug  

 

Screenshot (159).png

Screenshot (160).png

Screenshot (161).png

Screenshot (162).png

Screenshot (163).png

Screenshot (164).png

Screenshot (165).png

Screenshot (166).png

Screenshot (167).png

Screenshot (165).png

Screenshot (159)_LI.jpg

Edited by Fantasyman

Share this post


Link to post
Share on other sites
17 hours ago, Fantasyman said:

Problem details

Please attach logs. Read the article for more information

 

  • Confused 1

Share this post


Link to post
Share on other sites
23 hours ago, Fantasyman said:

Thanks for the reply. Here you go:

Try to launch the game directly from Explorer, without Steam

  • Confused 1

Share this post


Link to post
Share on other sites

So I've read somewhere to disable CPU 0 in affinity (task manager; right click on crossout; details; affinity).  It boosts your GPU to 99-100%. I can do this with any other game except Crossout, where the operation could not be completed. My gpu while in game is at 1-2%, so I guess smth is holding it back. Any ideas? 

Share this post


Link to post
Share on other sites
On 5/23/2020 at 12:22 AM, Fantasyman said:

It didn't help. I've also reinstalled windows today, still the same problem. 

Please make and attach logs and screenshots from directly launch game

  • Confused 1

Share this post


Link to post
Share on other sites

 

hello for some time I have a problem on my pc, crossout lag, for no reason I have a drop in fps at 51fps and the fluidity of the games is getting horrible, this pc can run it at around 100fps, and therefore does no harm in keeping it at 60fps, it's a 1050 3go mobile, and a ryzen 3550h and 16gb ram, it's the only game to lag like this

 

 

Edited by Fablaney

Share this post


Link to post
Share on other sites

yeah only crossout lag and crash for me. zero absolute lag on world of tanks, zero lag on Fortnite, zero lag on apex. also zero lag on a old 1998 game like medal of honor. only in crossout lags happen!

Share this post


Link to post
Share on other sites

I posted this in another topic but this bug description met beater what i'm experiencing

And yes i play in windowed mode as i was forever , only thing changed are GPU drivers updates and  crossout rolled new versions.

This happens totally random and in worst case scenario during CW sad thing is that those drops feel more like bad lag not an fps drop, i also use FreeSync that in theory should smooth that kind of fps drops.

Here is how it looks it started during PvP, recording is from garage but this is exactly what it looks every time i hit this issue:

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.