Sign in to follow this  
zatch5567

Game stuck on first item in crafting window

Recommended Posts

  1. An explanation, what have you noticed or what has happened

When i go into faction and then ANY of the workbenches, the game is stuck on the first item in that list. If i try to click on a different one, it instantly jumps back to the first one like it is stuck. I cant scroll down either.

  1. What did you expect to see/happen

The different item i clicked on to be highlighted and then the window to change to that items crafting requirements

  1. How to recreate the situation

This is the second time that it has happened to me. It may be because i just finished crafting a part (Lunatics, Blue)

  1. Details.

To fix it the first time, i had to go to the title screen and log back in. it fixed it, but then happened again.

In the image, i am trying to select the lupara. Both the huntsman and lupara light up, but it wont deselect the chord. I can not select anything, and when i scroll down the scroll bar vibrates, but dont go downgfx.log

  1. Bug frequency - How often does the issue occur?

This is the second time it has happened, the first right before. It happened around 9:00 both times. 

Edit: the second time i did not fix itself when i exited to title screen. I had to relaunch the game

Screenshot (22).png

gfx.log game.log

Edited by zatch5567
added more info to frequency and how i fixed it
  • Upvote 1

Share this post


Link to post
Share on other sites

Hey i posted once about the very same issue. It lasted for hours and no restart or anything helped. But eventually it started to work. 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.