The_Tennessee

Wheels Fall Off While Overweight

Recommended Posts

So, I was in the test server, and I saw the problems that arose with the "wedge fix". One of those problems was that anytime you were overweight, your wheels would take damage. Right now, after the patch, anytime your vehicle goes overweight (losing an engine in PvP, or being overweight in your garage), your wheels take damage just like on the test server.

Now since there was no mention of the "wedge fix" in the patch notes, and you are not gaining additional weight due wedging someone, my guess is that the "wedge fix" isn't in the new patch, but that some piece of code is in there that shouldn't be.

I tested on multiple computers, both with and without the test server installed, and it happened on all of them. I am also being told by clan mates it is happening to them. You can easily test this by just taking an over mass vehicle into your garage. It's harder in PvP, but attaching your engine to a rift and rifting off the engine so that your vehicle is now over mass causes the same problem.

Again, I am reporting this as a bug because it is my understanding that none of this should have entered the live server yet (and I still vote against it hitting the live server ever).

screenshot-200702-172810(-124 4 -139).jpg

Edited by The_Tennessee
  • Upvote 1

Share this post


Link to post
Share on other sites
8 minutes ago, The_Tennessee said:

So, I was in the test server, and I saw the problems that arose with the "wedge fix". One of those problems was that anytime you were overweight, your wheels would take damage. Right now, after the patch, anytime your vehicle goes overweight (losing an engine in PvP, or being overweight in your garage), your wheels take damage just like on the test server.

Now since there was no mention of the "wedge fix" in the patch notes, and you are not gaining additional weight due wedging someone, my guess is that the "wedge fix" isn't in the new patch, but that some piece of code is in there that shouldn't be.

I tested on multiple computers, both with and without the test server installed, and it happened on all of them. I am also being told by clan mates it is happening to them. You can easily test this by just taking an over mass vehicle into your garage. It's harder in PvP, but attaching your engine to a rift and rifting off the engine so that your vehicle is now over mass causes the same problem.

Again, I am reporting this as a bug because it is my understanding that none of this should have entered the live server yet (and I still vote against it hitting the live server ever).

screenshot-200702-172810(-124 4 -139).jpg

same thing is happening to me

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.