PaiNzyX

Missing Fire Graphics

Recommended Posts

Error report
Describe problem and what you saw Fire effects are missing since todays update. Including Muzzle Fire, Booster Flames, Explosions.
What you expected to see Fire.
Conditions in which error reproduce Firing, using boosters, exploding... anything related to fire. Exhausts as well, no fire.
Problem details It seems that every visual effect related to open flames is missing since todays (24. September 2020) update. Literally every fire effect, no matter if shooting, destroying, self destroying, or using boosters is invisible or gone.
Btw, the attachement points in build mode arent displayed anymore when pressing "f", don't know if it is a bug or related to this report, but it is not good that way.

I am playing on low or fair settings, older laptop. (Maybe it is a useful information or not that I had the problems with too dark maps from last update as well [thanks for fixing this btw], maybe the same people will be affected or so, as well as the pink graphics with some light effects.)
 
Frequency of reproduction always
Time of bug  

Thanks for your efforts, it is a good game.

20200924124426_1.jpg

20200924124640_1.jpg

20200924124659_1.jpg

20200924124738_1.jpg

20200924124632_1.jpg

Share this post


Link to post
Share on other sites
1 hour ago, PaiNzyX said:

Fire effects are missing since todays update. Including Muzzle Fire, Booster Flames, Explosions.

Hello,

If your system is below the minimum system requirements, then enable the "Legasy GPU compatibility" feature.

Otherwise attach logs and DxDiag.

Share this post


Link to post
Share on other sites
6 minutes ago, XxRexTitaniumxX said:

I am facing the same problem and my game works fine with low settings. 

I have the same recommendations for you as for the author of the topic.

Share this post


Link to post
Share on other sites

I have exactly the same problem PaiNzyX wrote about - no fire, flames, explosions...

The problem exists definitely since the last update as the game worked perfectly until yesterday.

So hopefully the Crossout-Team is already working on it. :5739e92736a0e_):

Thanks.

Share this post


Link to post
Share on other sites
On 9/25/2020 at 7:30 PM, MechDragon108 said:

Is there any other way to fix this problem without enabling Legacy GPU Comapatibiliy???

I fixed it by resetting graphics to default and the messing with the render scale, and then I could go back to my normal graphics setting no problem, however I do not recommend changing the graphics settings after as it might not work again, the only other way I managed to make it work is by messing with the resolution. and then after some more testing it stopped working again.

I think this is a fixable bug, if need be consider legacy gpu as a temporary solution, saying that I don't have a gpu so maybe it works different, either way I the devs have been increasing the quality and performance of the game much more recently, I trust that it will be fixed.

Edit: remember me telling you it was unstable, turning on v-sync broke it, again.

Edit 2: render scale seems to be the main contributing factor to the graphics not working, I managed to make it work consistently on all percentages exempt for 100% which shows that this is indeed a fixable bug at least for some systems.

Edit 3: afterimage of objects that makes particles invisible seem to be the cause, how screwing with render scale fixes it is beyond my comprehension, but I think this is a clue to fixing the issue

 screenshot-200926-21452733_3_86.jpg?widt

Edited by _Ripstick_12_
New information found, grammar.

Share this post


Link to post
Share on other sites

Well changing to legacy did the trick for me with the fire. Goodbye tire tracks.

Seems the onboard graphics card of my laptop isnt supported.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.