I think Aurora is bugged, have this happening to you?

All weapons are firing ( look to the weapons icon overheating, no obstruction, no flashing red )
But there’s no Lazers, or only one or two


they are each taking their own legal smoke break. for any issues please contact their union. :crazy_face:
in all seriousness i only own one and i never really had an issue with mine.

1 Like

I only owned 1 until now, no issues, but with 3 this is happening.

I threw together a triple-aurora bulld but was not able to duplicate the problem. I’d have to see your car’s blueprint to try to figure it out.

request sent

actually… ive had something similar to this happen before. it happened with the aurora when i had it with 3 arbiters. sometimes id see the burn mark on the ground but not see the laser firing. the same would happen with the arbiter, it would play the arbiter firing but no bullets would come out and i couldnt tell if i was hitting something or not. i thought that issue was fixed before?

Lag, framerate?? It might be playing the frames where there’s no laser, and skipping over the ones with lasers (idk, just a suggestion)

Babuskae, send me the blueprint; I’ll check it out.

Ok, I tested it out. I didn’t have the photon cabin, so I used the quantum, which is the same powerscore. All three auroras were firing, and the beams were visible, at all angles.

I tried dropping the framerate down to 30, and there was no difference; everything showed up. I then took the car into your garage (different from mine, I have the cheapskate farm one), and the beams worked fine there. So, I really don’t know why your situation is happening.

One thing you might try, is go to a damage meter and see how much damage you’re putting out (you can use the bedlam one if you don’t own one). First remove one aurora (so you have two) and record the damage. Then add it back in, and see if the damage increases. It might be, that the weapon is actually firing, but the beam is just not showing up.

What garage DOES Babuskae have??

It’s the “old engineer garage”. I just realized I have it too, but you can’t build anything in it. It’s like quadruple the size of the default farmland garage most of us have. They gave it to all of us for free, about a year ago, iirc.

Aw, I’ve only been playing since February… (on this account)

Today it worked fine, all 3 beams appeared then it didn’t. Mid fortress ( raids) it stopped showing where and when it should. Instead my auroras start behaving like yesterday ( like in the screenshots)

Years ago, on my first time around here, in powerplant at night, white spots appeared on the red builds, at first i though how cool ( i mistaken those white spots for headlights ) but when i brought that up in a conversation it ended by people advising me to uninstall the game and install again.

If it isn’t FPS, could be a setting?

I have to change mouse, mine is not working properly, could be it? ( but why only some of the Auroras?)

Ohhh, But i can build my cars…
I like it the most, proper track outside, where i use to build my racing cars and test them.
Nostalgia beats it all.

I’ll go to bedlam to test